Problem in deploying a composite application

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Problem in deploying a composite application

KrisAgui
This post has NOT been accepted by the mailing list yet.
Hi, I'm new using the openESB tool. I'm trying to deploy a composite application. These are the messages that I get when I try to instantiate the glassfish v2.x server, it says "No registerable default domains available. Check file permissions.". I checked the permissions and they are fine, so I do not understand why I get the message. Also try to do it through the Register Remote Domain, but when I do the Deploy it stays stuck and does not finish. Thanks in advance for any assistance Kristell Aguilar
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problem in deploying a composite application

Paul Perez
Administrator
Hello Kristell

If you are new with OpenESB I really suggest you to switch to OpenESB Standalone Edition.
As Explained in this forum many Times, since 2 two years. the Glassfish edition of OpenESB is not supported by the community.

Best Regards

Paul

 
www.pymma.com The best services on OpenESB
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Problem in deploying a composite application

KrisAgui
This post has NOT been accepted by the mailing list yet.
Hello Paul,

Following your advice, I am trying to run OpenESB Standalone following the OpenESB SE Enterprise Edition V3.0 Installation guide, so I am trying to add a server, but between the options I do not see openESB Standalone.

Thanks in advance for your help,



Kristell Aguilar
Loading...