Empty CASA

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Empty CASA

Marjo van Diem
Hi,

Created a bpel project, with an inbound jdbc connection and an outbound file connection. Receive-assign-invoke. No reply.
This verifies and builds correctly.

Created compapp, and put the bpel project in. Built the compass project, and mysteriously the CASA canvas remains empty. As you can see (in the screenshot below) in te properties there is stuff in the compapp.
Even better! When I build and deploy the thing it runs!
But it doesn't show up on the canvas.

This is with the 20080903 build.

The screenshot:



Am I doing something wrong? Or is there a bug?

Thanks!
--
groetjes,

  Marjo
Reply | Threaded
Open this post in threaded view
|

Re: Empty CASA

Tientien Li
Marjo,

We could not reproduce this problem with my local build. Can you file a
report in NetBeans issue tracking system and attach your projects? We
will take a look at this problem.

Thanks,

--
Tientien Li


Marjo van Diem wrote:

> Hi,
>
> Created a bpel project, with an inbound jdbc connection and an
> outbound file connection. Receive-assign-invoke. No reply.
> This verifies and builds correctly.
>
> Created compapp, and put the bpel project in. Built the compass
> project, and mysteriously the CASA canvas remains empty. As you can
> see (in the screenshot below) in te properties there is stuff in the
> compapp.
> Even better! When I build and deploy the thing it runs!
> But it doesn't show up on the canvas.
>
> This is with the 20080903 build.
>
> The screenshot:
>
>
>
> Am I doing something wrong? Or is there a bug?
>
> Thanks!
> --
> groetjes,
>
>   Marjo


--
Tientien Li


Netbeans SOA Tools, http://enterprise.netbeans.org
Open ESB Community, http://open-esb.org


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]