Deployment failure

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Deployment failure

KrisAgui
This post has NOT been accepted by the mailing list yet.
Hi All,

I'm trying to deploy a composite application that has IEP module, but i'm getting the following error:

[deploy-service-assembly]
    Deploying a service assembly...
        host=localhost
        port=8699
        file=C:\Users\kris_\Documents\NetBeansProjects\MyIEPCompApp/dist/MyIEPCompApp.zip
ERROR: Successful execution of Deploy: C:\Users\kris_\Documents\NetBeansProjects\MyIEPCompApp/dist/MyIEPCompApp.zip
WARNING: (JBIMA0404) Deployment of service assembly MyIEPCompApp succeeded partially; some service units failed to deploy.
    * Component: sun-iep-engine

      ERROR: (IepSeSum_Deploy_2) Service Unit deploy error: IEPSEaja02007: Fail to connect to database with given properties
DatabaseNonXaJndiName=jdbc/iepseDerbyNonXA
DatabaseSchemaName=iepseDB
RuntimeStyle=standAlone

IEPSEaja02008: Database may not be started or the connection properties are incorrect. To correct the configuration, please restart the engine. The engine restart will be allowed to be successful during subsequent attempts to allow you to correct the configuration. Note that, even though the start will be successful, the engine may not behave as expected, unless the configuration is corrected and the engine restarted.
Cleaning up...
[undeploy-service-assembly]
    Undeploying a service assembly...
        host=localhost
        port=8699
        name=MyIEPCompApp
C:\Users\kris_\Documents\NetBeansProjects\MyIEPCompApp\nbproject\build-impl.xml:198: Deployment failure.
BUILD FAILED (total time: 2 seconds)


Thanks in advance for any assistance

Kristell Aguilar
Loading...