Cannot find OpenESB for Glassfish v4 module.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Cannot find OpenESB for Glassfish v4 module.

OpenESB Community Forum mailing list
Hi,
i'm trying to deploy my OpenESB project to Glassfish 4 with JBI b04 but i
got a error:

java.lang.RuntimeException: JbiClassLoader: Cannot find OpenESB for
Glassfish v4 module.
I dont know is it possible or what to install to OpenESB so that it can
deploy directly to GF4.
Help...

I'm using NetBeans 8.0.2 Patch 2 (OpenESB 3.0)




--
Sent from: http://openesb-community-forum.794670.n2.nabble.com/
Reply | Threaded
Open this post in threaded view
|

Re: Cannot find OpenESB for Glassfish v4 module.

Paul Perez
Administrator
Hello,

As explained in many previous emails, since 2-3 years the community does not
support Glassfish application server as a container for OpenESB. The
developments you found in the community code on glassfish have been
deprecated but remained accessible for any usage.
This question comes up many times and I will be happy to understand the
reasons you would like to run OpenESB on Glassfish since all the users who
move to the standalone edition found a great advantage in reliability and
performance.

If you have a strong requirement in using OpenESB on Glassfish, Logicoy
develops and maintains an OpenESB version on Glassfish 4

Best regards

Paul Perez Chief Architect
Pymma Consulting
--------------------------
Tel: +44 79 44 36 04 65
Skype ID : polperez

-----Original Message-----
From: User <[hidden email]> On Behalf Of svetislav via User
Sent: 07 March 2018 08:11
To: [hidden email]
Cc: svetislav <[hidden email]>
Subject: [User] Cannot find OpenESB for Glassfish v4 module.

Hi,
i'm trying to deploy my OpenESB project to Glassfish 4 with JBI b04 but i
got a error:

java.lang.RuntimeException: JbiClassLoader: Cannot find OpenESB for
Glassfish v4 module.
I dont know is it possible or what to install to OpenESB so that it can
deploy directly to GF4.
Help...

I'm using NetBeans 8.0.2 Patch 2 (OpenESB 3.0)




--
Sent from: http://openesb-community-forum.794670.n2.nabble.com/

www.pymma.com The best services on OpenESB
Reply | Threaded
Open this post in threaded view
|

Re: Cannot find OpenESB for Glassfish v4 module.

OpenESB Community Forum mailing list
I was facing the same problem. If you need an expert advice then you may
contact  Yahoo Support <https://mailhelp.net/yahoo-support/>  . They have
many experts who will guide you to the right way.



--
Sent from: http://openesb-community-forum.794670.n2.nabble.com/