Can't Upload Shared Libraries

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Can't Upload Shared Libraries

Mariem
This post has NOT been accepted by the mailing list yet.
This post was updated on .
Hi,

Please , i have just installed OpenESB SE.
I have also started the instance with openesb.bat command. and launched my Studio.
But now i can't upload a shared library!!! i really don't know why as i am a newbie using this tool.

Anybody could help me please find the cause of the error .?

But When i go the the instance folder, here what i find :
i provide you with my server logs.server.log
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't Upload Shared Libraries

Mariem
This post has NOT been accepted by the mailing list yet.
I provide you with my server logs here. server.log
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't Upload Shared Libraries

Mariem
This post has NOT been accepted by the mailing list yet.
In reply to this post by Mariem
Same thing for components.
same.PNG
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't Upload Shared Libraries

Mariem
This post has NOT been accepted by the mailing list yet.
In reply to this post by Mariem
this is the URL of my admin web console : http://localhost:4848/plugin/webui/#/libraries
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Can't Upload Shared Libraries

Mariem
This post has NOT been accepted by the mailing list yet.
In reply to this post by Mariem
I have finally resolver the problem.
The problem was the space in the installation path.
Loading...